Error:Gradle Version 2.10 Is Required. Electrical Flow Version Is 2.4. If Using The Gradle Wrapper, Endeavor Editing The Distributionurl Inwards …

Posted on

After update Android Studio, near likely you lot volition move recommended to update the Android Gradle Plugin:

Then, most likely again, “Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, endeavour editing the distributionUrl inwards …” volition move reported!

Just click the link of “Gradle settings” inwards Message View, as well as pick the right Gradle home.

Alternatively, you lot tin sack access Gradle dwelling identify by:
Click File > Settings >
guide tabs of Build, Execution, Deployment > Build Tools > Gradle